PHP 5.6 & PHP 7.0 EOL, Hello PHP 7.3 | HostStage .

PHP 5.6 & PHP 7.0 EOL, Hello PHP 7.3

PHP 5.6 & PHP 7.0 EOL, Hello PHP 7.3

  • 22 May 0
Did you like what you read?Share on Facebook
Facebook
0Tweet about this on Twitter
Twitter
Share on LinkedIn
Linkedin
Share on Reddit
Reddit
0Digg this
Digg
Buffer this page
Buffer

Throughout this announcement, we are informing our Shared Web Hosting Clients that starting from September 2019, all new shared web hosting servers will not include the PHP version 5.6 nor the PHP version 7.0. 

These PHP versions are currently not being updated and are the less performant among the PHP version we have. 

All current clients will keep benefiting from the PHP versions as long as there is no request for a server change and it will be guaranteed for both versions. 

That being said, we have rolled out the new PHP version 7.3 with all the required PHP modules for all our clients and all the servers. 

The PHP version 7.3 is now available from the Multi PHP Manager and can be activated within a couple of clicks. 

Please make sure to perform a dry test before changing the PHP version to make sure your website supports it. 

If you have a development version of your website then it is all pointed to conduct the experiment on such version. If not, clearing cache, changing the PHP version and browse the websites / logs to make sure it is behaving properly. 

If you have any question regarding such transition, we are at your entire disposal through support ticket.

Finally, the PHP 7.3 version will be the default version upon new accounts creation.

As a point of comparaison according to our benchmarks, PHP 7.3 brings a 300% increase in parallel web server requests over the PHP 5.6 version.

Did you like what you read?Share on Facebook
Facebook
0Tweet about this on Twitter
Twitter
Share on LinkedIn
Linkedin
Share on Reddit
Reddit
0Digg this
Digg
Buffer this page
Buffer

Leave A Comment


Join Us on Facebook

Our Latest Tweets

  • 1 month ago

    PHP 5.6 & PHP 7.0 EOL, Hello PHP 7.3 https://t.co/TjVMXJFjGq

  • 1 month ago

    Microsoft Critical Security Vulnerability CVE-2019-0708 https://t.co/XShL8qyz6K

  • 9 months ago

    @Galukxy  What is the reason of your website suspension? It could be something we could help you with actually

  • 11 months ago

    The Ultimate List: 57 Online Local Business Directories https://t.co/HATo96qXrw #localseo #Leadgeneration… https://t.co/HUz7sXscHz

  • 11 months ago

    21 of the Best #Facebook Pages We've Ever Seen https://t.co/Kz0o3jhuWS #FacebookMarketing #SMM #socialmedia https://t.co/nFOwpvtGMs