Security Issue Exim : CVE-2016-1531 -> PATCHED!

On the 2nd of March an Exim vulnerability has been discovered and announced allowing any user to gain root privileges. This issue is affecting all its versions. Exim is the default mail transporter for all cPanel based servers. cPanel has included an emergency update which was patched overnight. We did a manual update on all our critical ... Read More »

2nd Mar 2016